LMS/SWS Licensed Upgrade

Requirements before requesting on LPU:

  • Needs to be IBM OS v7r1 or higher
  • Be current on annual software support with Agilysys
  • Be current on PTF’s


Thank you for using our website to request your LPU. Please fill out all fields to initiate a quicker response.